Updating ember.js 1.9.1 problems


#1

Questions :

1 . Which ember-cli version is compatible for ember 1.9.1 ?

Problems :

   I was doing in my application .

   window.Cidenewapp = require('cidenewapp/app')['default'].create(CidenewappENV.APP);

    The error occured below 

     Uncaught Error: Could not find module undefined/app

   I am using ember 1.9.1 and handlebar 2.0.0 and ember-cli 0.1.1 .

#2

No version of ember-cli is out of the box compatible with Ember 1.9.1. See this blog post for instructions: http://ugisozols.com/blog/2014/12/29/ember-cli-with-latest-emberjs-and-ember-data/