Minify js in other environments than production



while vendor.js gets automatically minified when build for production, I can’t get it working for other build as well. The ember-cli doc tells me to just include the following in Brocfile.js:

minifyCSS: {
  enabled: false
minifyJS: {
  enabled: false

But where? It doesn’t work when I just put it anywhere into that file.

Regards, haggis


Add the options to the app init

var app = new EmberApp({
  minifyCSS: {
    enabled: true

Unfortunately there is a known bug when setting minifyJS to true.