The guides at emberjs.com/guides seem to mesh together the terms “content property”, and “model property”. I would have raised a bug - except I’m not so sure. Is this merely a typo? Or could we simply just standard on one term, and just call it that, instead of calling it by 2 different names?
You can see this in http://emberjs.com/guides/routing/specifying-a-routes-model/, and http://emberjs.com/guides/routing/setting-up-a-controller/ (grep for ‘model property’)
Note: if it truly is a typo, I’d be glad to file it as a bug. But thought to check in here first.