Bower resolution required for ember lts releases


#1

If I try to have ember-lts-2.8 version then there is a need to have a resolution. ember-cli-shim(i am using > 0.1.1) has a dependency in its bower file as

"dependencies": {
    "ember": ">=1.4"
  },

so the bower doesn’t seem to match lts-2-8 as greater than 1.4(may be a direct math greater than check)

So having "ember": “2.8.0”, “ember-cli-shims”: “0.1.3”, works fine but

“ember”: “lts-2-8”, “ember-cli-shims”: “0.1.3”, gives out

Unable to find a suitable version for ember, please choose one by typing one of the numbers below:
    1) ember#lts-2-8 which resolved to 3d0247c2a7 and is required by strengths
    2) ember#>=1.4 which resolved to 2.10.2 and is required by ember-cli-shims#0.1.3

How to avoid this apart from having a resolution in bower file? By resolution in bower file i mean

"resolutions": {
    "ember": "lts-2-8"
  }