Engines + Fastboot compatibility?


#1

Hi Guys,

I’m in the middle of architecting an application and want to make sure I’m not painting myself into a corner where I can’t use upcoming lazy-loading engines because I elected to use Fastboot.

I’ve searched far and wide, but haven’t been able to find information about Fastboot compatibility with the upcoming engines.

I’m guessing engines will be a part of Ember itself, so it will be compatible? (As opposed to Ember-Data which is an addon and not compatible with Fastboot)

Anybody have any info?