Getting this Build Error (SourceMapConcat) though I updated jquery & bower_componests, Which jquery to choose among the options below?

When I am trying to run my ember application I am getting this few derpreciations, warnings & below build error.

DEPRECATION: Overriding init without calling this._super is deprecated. Please call this._super.init && this._super.init.apply(this, arguments); addon: release at /home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/node_modules/ember-cli/lib/models/project.js:476:40 WARNING: Node v14.0.0 is not tested against Ember CLI on your platform. We recommend that you use the most-recent “Active LTS” version of Node.js. See https://git.io/v7S5n for details. ENOENT: no such file or directory, access ‘/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/dhi_workspace/metropolis_sw/source/ui_ember’ Please verify that the symlink for /home/metro/dhi_workspace/metropolis_sw/source/ui_ember/bower.json can be resolved from /home/metro/dhi_workspace/metropolis_sw/source/ui_ember. ENOENT: no such file or directory, access ‘/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/dhi_workspace/metropolis_sw/source/ui_ember’ Please verify that the symlink for /home/metro/dhi_workspace/metropolis_sw/source/ui_ember/bower.json can be resolved from /home/metro/dhi_workspace/metropolis_sw/source/ui_ember. DEPRECATION: Support for the ember-legacy-views addon will end soon, please remove it from your application. [deprecation id: ember-legacy-views] See at HANDLERS. (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1320:7) at raiseOnDeprecation (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1230:12) at HANDLERS. (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1320:7) at invoke (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1336:7) at deprecate (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1289:32) at Object.deprecate (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:4305:37) at /home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:5259:20 at internalRequire (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:98:16) at internalRequire (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:94:24) DEPRECATION: Support for the ember-legacy-controllers addon will end soon, please remove it from your application. [deprecation id: ember-legacy-controllers] See at HANDLERS. (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1320:7) at raiseOnDeprecation (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1230:12) at HANDLERS. (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1320:7) at invoke (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1336:7) at deprecate (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:1289:32) at Object.deprecate (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:4305:37) at /home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:5261:20 at internalRequire (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:98:16) at internalRequire (/home/metro/dhi_workspace/metropolis_sw/packages/ember_cli/bower_components/ember/ember-template-compiler.js:94:24) ENOENT: no such file or directory, access ‘/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/dhi_workspace/metropolis_sw/source/ui_ember’ Please verify that the symlink for /home/metro/dhi_workspace/metropolis_sw/source/ui_ember/bower.json can be resolved from /home/metro/dhi_workspace/metropolis_sw/source/ui_ember. ENOENT: no such file or directory, access ‘/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/metro/dhi_workspace/metropolis_sw/source/ui_ember’ Please verify that the symlink for /home/metro/dhi_workspace/metropolis_sw/source/ui_ember/bower_components can be resolved from /home/metro/dhi_workspace/metropolis_sw/source/ui_ember. ENOENT: no such file or directory, access ‘/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/dhi_workspace/metropolis_sw/source/ui_ember’ Please verify that the symlink for /home/metro/dhi_workspace/metropolis_sw/source/ui_ember/bower.json can be resolved from /home/metro/dhi_workspace/metropolis_sw/source/ui_ember. Livereload server on http://localhost:7020 Build Error (SourceMapConcat) ENOENT: no such file or directory, open '/home/metro/dhi_workspace/metropolis_sw/source/ui_ember/tmp/source_map_concat-input_base_path-MakjEipo.tmp/bower_components/jquery/dist/jquery.js’

Stack Trace and Error Report: /tmp/error.dump.40c41ca6cd6e79b7a293cb1bdd8b9ad5.log

As a solution when I am trying to update jquery : bower install jquery ror delete bower_components & update all bower packages: bower install I am getting options like this. Which one should I choose ? Is there some other way to solve the build error.