Drowned in deprecations


#1

I recently upgraded to the most recent version of ember-cli 1.13.8

Since then I am getting drowned under tons of deprecation warnings.

Is there an easy and systematic way to tackle this list without having to check every single item in the list?


#2

Join the party!

(But, yes, the gods of Ember have given us this blessing: https://github.com/mixonic/ember-cli-deprecation-workflow …'tis quite the perfect solution)


#3

Wow, that’s a fantastic tool!