Ember-2-legacy browser support


#1

Does https://github.com/emberjs/ember-2-legacy intend to polyfill ie9 and ie10 support, or just bring back deprecated API?

(first discourse post)


#2

WELCOME!

Only bring back deprecated API’s that were removed in Ember 3.0.0. It does not do anything regarding browser support.